Spørgsmål og svar

Hvilke mobiltelefoner kan bruges til mobilbank?

Du kan bruge mobilbanken, hvis din smartphone opfylder følgende krav:

  • iPhone
    Du skal have styresystem IOS 12.0 eller nyere
  • Android
    Du skal have styresystem 5.0 eller nyere (Lollipop, Marshmallow, Nougat og Oreo)

Andre krav til din mobil:

  • Du skal have skærmlås på din mobil - 4 cifret kode eller andet.
  • Din mobil må ikke været rooted.


Opdateringer
Kravene til styresystemerne ændrer sig løbende, når der kommer nye opdateringer til systemerne og mobilbanken.

Gamle styresystemer
Tidligere styresystemer kan i nogle tilfælde stadig benyttes til mobilbank. Men vi kan ikke yde support, hvis der opstår fejl. Det gælder også tablets, der ikke understøtter mobilbank.

Kontakt os

Kontakt os og få rådgivning, der passer til dine behov